WE CONNECT THINGS Wir bringen die Produkte und Geschäftsmodelle in das Internet der Dinge (IoT) zum Shop WIR KÖNNEN SEO Marketing, Intuitiv, Security, Metadaten, Design, Backlinks, Content, Traffic zum Shop Mach die Welt ein bisschen intelligenter: Durch intelligente Verknüpfung neue Wege gehen. Vielfältige Smart-Home Systeme verknüpfen: Apple Home-Kit Amazon Alexa Philips hue Rademacher Home-Pilot eQ-3 Home-Matic LoRaWAN

I MAKE YOU INTELLIGENT

Geteiltes Wissen ist starkes Wissen – diesem Grundsatz folgend, haben wir die Plattform I MAKE YOU INTELLIGENT ins Leben gerufen. Unser Schwerpunkt liegt im Bereich Internet of Things (IoT), Smart Home, LoRaWAN und Coding, aber auch im Bereich Cloud, Dedicated Server, Hosting und Suchmaschinenoptimierung (SEO). Wir möchten all das Wissen, das wir uns mühevoll angeeignet haben, mit unseren Lesern teilen und hoffen, dass wir dadurch die Welt ein bisschen intelligenter machen können.

Sind Sie Experte in einem der von uns abgedeckten Bereiche und möchten Ihr Wissen mit uns teilen? Dann zögern Sie nicht, uns zu kontaktieren. Auch wenn Sie Fragen zu Themen wie Node-Red, Apple Homekit, Philips Hue, LoRaWAN, Webhosting oder SEO haben, sind wir gerne für Sie da.
Gemeinsam können wir die Welt ein bisschen intelligenter machen.

PRTG – Node-Red: Monitoren eines Freifunk Nodes/VPN-Offloader

Wer gerne über Presslers PRTG und einer Node-Red Instanz einen Freifunk-Knoten monitoren möchte kann dies über folgenden Flow bewerkstelligen: Wir fragen hier die Freifunk-API ab: https://data.aachen.freifunk.net/nodes.json in dieser finden wir folgenden...

Home Assistant: So installierst du HACS (Home Assistant Community Store)

Home Assistant ist eine der beliebtesten Plattformen zur Heimautomatisierung. Mit dem Home Assistant Community Store (HACS) kannst du das volle Potenzial von Home Assistant nutzen, indem du Drittanbieter-Integrationen, benutzerdefinierte Karten und mehr...

LoRaWAN-Gateway | iC880A -ERROR: local_conf.json is not a valid JSON file

Seit ein paar Tagen hatte ich folgenden Fehler auf meinem LoRaWAN Gateway: ERROR: local_conf.json is not a valid JSON fileDen Fehler erhielt ich nach folgendem Statement: service ttn-gateway statusMit folgender gesamten...

Synology: Konfiguration von OwnCloud X unter Synology WebStation

Ich dachte mir, das ist es definitiv wert geteilt zu werden, nachdem ich mich nun fast 2 Tage damit beschäftigt habe, wie ich die OwnCloud 10 alias X unter einem Synology NAS mit DSM ans fliegen bekomme. Die "Besonderheit" war es, die OwnCloud-Cloud Daten...

GMX FreePhone: Kostenloser Mobilfunktarif mit Allnet-Flat und 3 GB Daten

GMX, bekannt als führender E-Mail-Dienstleister in Deutschland, hat kürzlich mit GMX FreePhone einen kostenlosen Mobilfunktarif eingeführt, der für Aufsehen sorgt. Dieser Tarif bietet Nutzern eine Allnet-Flatrate für Telefonie und SMS sowie 3 GB...

Citrix PAs und Desktops automatisch Starten unter MacOS | Citrix Workspace & Safari v12+

Ab einer der letzten Safari Versionen, hat Apple das Netscape Plugin Application Programming Interface (NPAPI) rausgeworfen. Das hat nun zur Folge das man PAs oder Desktops die man zuvor über einen Netscaler oä. aufgerufen hat nicht mehr direkt starten...

Outlook 365 | Deaktivieren der vereinfachten Kontenerstellung

Seit Outlook 365 gibt es leider nicht mehr den vereinfachten Assistenten zur Konfiguration von zusätzlichen Postfächern und/oder Exchange Mailboxen. Mit folgenden Schritten bekommt man den alten Assistenten wieder zurück.und bekommt auch wieder die...

Amazon Dashbutton: MAC-Adresse herausfinden

Um die Amazon Dashbutton so entfremden zu können das man mit ihnen in z.b Node-Red arbeiten kann, müssen wir zuerst die MAC-Adresse herausfinden. Hierzu öffnen wir die Amazon-App und loggen uns mit unserem Amazon-Account ein. Dort wählen wir über Symbol...

Plesk: Fehler bei Systemupdates: Fehler Paketliste konnte nicht abgerufen werden

Ich habe beim Versuch meinen Plesk zu updaten folgende Fehlermeldung erhalten:  Normalerweise kann man es hiermit erledigen: plesk installer –select-release-current –reinstall-patch –upgrade-installed-components(Achtet auf den doppelten bindestrich vor den...

Installation von Portainer auf einem Synology NAS über den Aufgabenplaner

Portainer ist eine leistungsstarke Management-Oberfläche, die das Verwalten von Docker-Containern vereinfacht. Dieser Blogbeitrag erklärt, wie Sie Portainer auf einem Synology NAS installieren, indem Sie den Aufgabenplaner und ein einfaches Skript...

SEO – Affiliate | Kostenlose Keyword Analyse Tool Ubersuggest

Bei einem aktuelle Affiliate begann alles wieder mit einer ordentlichen Keyword Analyse, im Normalfall nutze ich folgende Seite zur Keyword Planung: https://www.keyword-tools.org/ jedoch nervte mich die Werbung beim laden und generell wollte ich mal etwas...

Microsoft Exchange 2013/2016: Postfach als PST via GUI exportieren

Die Anwendungsbeispiele sind vielfältig warum ein Exchange Postfach als .PST exportiert werden soll. Um dies nicht über die Exchange Verwaltung Shell machen zu müssen gibt es einen fachen weg. Der User mit dem sich am ECP angemeldet wird, benötigt...

Rademacher HomePilot: JSON API via Webbrowser ansteuern

Rademacher hat mit seinem HomePilot ein geniales Produkt auf den Markt geworfen um Smart zu Hause zb. die Rolladen zu steuern und auch noch eine HomePilot API die relativ easy verständlich ist. Nur leider kann das System out of box nicht mit Apple Home-Kit, Alexa oder...

Microsoft Exchange: Roundtrip Mail Monitoring mit Echo-Mailer

Leider hat die TU-Berlin ihren Echo-Mailer Dienst Anfang 2018 eingestellt. Es gibt zwar noch ein paar alternativen, jedoch scheinbar nur noch eine die auch den gesendeten Betreff wieder mit zurückgibt.echo@charite.deWenn Ihr das RoundTrip kontinuierlich...

Microsoft Windows Admin Center | Fehler: „msft.sme.server-manager“ konnte nicht geladen werden.

Nach einem der letzte Windows Update auf einem Server 2019 Essentials (Version 1809) habe ich nach erfolgreichem Einloggen im Windows Admin Center (Version 2103) nur noch folgende Fehlermeldung erhalten:„msft.sme.server-manager“ konnte nicht geladen...

Google PageSpeed verbessern | WordPress Webhosting Strato gzip aktivieren

PageSpeed ist beim im Bereich SEO ein wichtiges Thema, daher straft zb. Google Website mit einem deaktivieren gzip mit bis zu 20 Punkten ab. Um bei Strato gzip zu aktivieren muss in die .htaccess folgende Erweiterung eingesetzt werden (egal wo)mod_gzip_on...

Der Wetterbericht auf die Schnelle: Wie man sich das Wetter mit einem Terminal oder Browser anzeigt

Wer sich schnell einmal das Wetter in einer für solche Informationen ungewohnten Umgebung anzeigen lassen möchte, der tippt in sein Terminalfenster einmal: curl wttr.inAlternativ geht auch folgender Link für die Ansicht im Browser:...

Static IP-Adresse via LTE und Telekom – APN | Fernwartung via DynDNS

In einem Szenario in dem ich einen Standort anbinden musste der ziemlich fern ab von Glasfaser und Kupfer liegt, sollte dies via LTE/UMTS bewerkstelligt werden. Ausgangssituation ist ein TP-Link 4G-Router in dem eine SIM der Telekom steckt. Die...

Bandbreiten/Speedtest unter Linux (Ubuntu) | Speedtest.net

Jeder der gerne einmal die Anbindung seines Linux-Systems/Servers überprüfen möchte, kann dies mir diesen einfachen Befehlen tun.apt install speedtest-cli (Installation des "Programms")speedtest-cli (Ausführen des TestDas ganze sieht dann in einer Konsole...

Node-Red Installation: Raspberry Pi 3

Hier gibt es nicht viel zu beachten ihr könnt die Installationsanleitung von Node-Red verwenden. Ich habe die Node-Red Installation auf einem Raspberry 3+ installiert. Am Raspberry ist über GPIO noch ein 433MHz Sender installiert mit modifizierter Antenne....

Raspberry: Raspbian Buster static IP | feste IP Vergeben – dhcpcd.conf

Oft setze ich nicht einen neuen Raspberry Pi auf, nur wenn stolpere ich immer über die selben "Probleme".Wie vergebe ich eine statische IP-Adresse??Jetzt kommt noch hinzu das es mit der neuen Rasbian Stretch-Versio nicht einfacher geworden ist. Anbei die Anleitung:Das...

Dell PowerEdge System halted: UEFI0066 + UEFI0067 ErrorCode nach FirmwareUpdate

Der sicherlich bekannte "link training Error" lässt sich in manchen Fällen über folgende Einstellung im BIOS beheben.Beginnen sollte man mit einem ziehen der beiden PowerSupply-Kabel für ca. 5 Min inkl. drücken des PowerButtons.Gehen Sie im Bios bzw....

PrestaShop: Error 500 in Modulen | „Error! Could not perform action disable for module undefined“

Aktuell verfolgte mich ein Problem in einer PrestaShop 1.7 Installation. Die Reiter im Modulmanager Meldungen und Aktualisierungen wurden durch folgenden Fehler quittiert: 500 Internal Server ErrorAlso habe ich mir gedacht, ein Modul wird Querschießen,...

Plesk Fehler beim Start MarianDB | Bind on TCP/IP port. Got error: 22: Invalid argument

Mich begrüßte ein Plesk-Server ganz unerwartet mit folgender Meldung nach Eingabe von #service mariadb status Unable to start MariaDB 10.6 on a Plesk server: Bind on TCP/IP port. Got error: 22: Invalid argument service mariadb status...mariadbd[32685]: 2022-04-19...

Exchange | Kaspersky Security for Microsoft Exchange Servers – Dienst KSCM8 startet nicht

Für alle die nach einem Exchange Neustarte mit eingesetztem Kaspersky Security for Exchange schon einmal das Problem haben dass die Managment-Console zeigt dass Sie keine Verbindung aufbauen kann, könnte das hier helfen. Prinzipiell ist dafür folgender...

PRTG auf vServer oder rServer mit kostenlosen Let’s Encrypt Zertifikaten absichern

Auf der Suche nach einer kostenlosen Lösung meine PRTG Instanz auf meinem vServer mit einem gültigen Zertifikat ab zu sichern bin ich auf folgendes PowerShell Skript auf GitHub gestoßen, welches in Kombination mit Certify the web eine Lösung bereitstellt...

Hinweis auf dem Lockscreen eines iOS-Geräts konfigurieren mit Omnissa/VMWare WorkspaceOne

In Unternehmen, die auf Mobile Device Management (MDM) setzen, ist es oft erforderlich, wichtige Hinweise oder Eigentümerinformationen auf dem Sperrbildschirm eines iOS-Geräts anzuzeigen. Dies kann hilfreich sein, um verlorene Geräte zurückzubekommen oder...

Windows Updates | OKI Nadeldrucker ohne Funktion KB4549951

Mit dem am 14.April erschienenen Windows Update für Windows 10 KB4549951 legt Windows alle am Rechner angeschlossenen OKI-Nadeldrucker lahm. Veröffentlichungsdatum: 14. April 2020Version: 1903-OS Build 18362.778 and 1909-OS Build 18363.778   Funktionieren...

Let’s Encrypt: 3 Millionen SSL und TLS-Zertifikate zurückgezogen

Wie sicherlich schon bekannt hat die Non-Profit-Zertifizierungsstelle Let's Encrypt 3 Millionen Zertifikate zurückgezogen. Grund für die widerrufenen Zertifikate ist ein Fehler bei der Prüfung von CAA-DNS-Records. Am 29. Februar 2020 entdeckte Let's...

Philips Hue Update: Oktober 2017 Support für mehr Zubehör v2.16.0

Philips hat gerade (03.10.2017) ein Update für die Hue App Version 2.16.0 und damit inbegriffen die Hue Bridge herausgebracht. Dem ca. 100MB großen Update sind wie der Release Note zu entnehmen, der Support für mehr Philips Hue Zubehör, wie zb. der...
WordPress Cookie Hinweis von Real Cookie Banner